Bug 1279403 - [RFE] Implement nodes power actions in top level list based on the select nodes
[RFE] Implement nodes power actions in top level list based on the select nodes
Status: CLOSED WONTFIX
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
Unspecified Unspecified
medium Severity medium
: GA
: cfme-future
Assigned To: John Hardy
Dave Johnson
openstack:infra:vm:power
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-09 06:42 EST by Marius Cornea
Modified: 2017-08-28 11:02 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-28 11:02:14 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marius Cornea 2015-11-09 06:42:10 EST
Description of problem:

When selecting nodes from the Infrastructure->Nodes list all the nodes have the same power actions. We should be able to show power actions based on the node's provider type. For instance the Openstack Platform Director nodes do not currently support any power actions and the top list shows a complete set of power actions. BZ#1278368 contains relevant details regarding the power actions for nodes in nested lists.
Comment 3 Chris Pelland 2017-08-28 11:02:14 EDT
This bug has been open for more than a year and is assigned to an older release of CloudForms. 
If you would like to keep this Bugzilla open and if the issue is still present in the latest version of the product, please file a new Bugzilla which will be added and assigned to the latest release of CloudForms.

Note You need to log in before you can comment on or make changes to this bug.