Bug 1279475 - No window title set for Subscription Manager window
No window title set for Subscription Manager window
Status: CLOSED DUPLICATE of bug 1267203
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: initial-setup (Show other bugs)
7.2
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Martin Kolman
Release Test Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-09 09:32 EST by Tomas Popela
Modified: 2016-05-24 06:25 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-05-24 06:25:44 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot showing the bug (90.95 KB, image/png)
2015-11-09 09:32 EST, Tomas Popela
no flags Details

  None (edit)
Description Tomas Popela 2015-11-09 09:32:24 EST
Created attachment 1091763 [details]
Screenshot showing the bug

Description of problem:
After installing the RHEL 7.2 compose from 2015-11-06 I noticed that the Subscription Manager window does not have the title set thus it is set to __main__.py (see attached screenshot). Also there is another minor glitch, the header with 'Done' button is not correctly aligned to left.

Also shouldn't be the "Window context menu" (right-clicking on the window title) somehow locked (or at least some of its options)? As I can minimize that window and there is no way to show that window again.

Version-Release number of selected component (if applicable):
RHEL-7.2-20151106.n.0

How reproducible:
Always

Steps to Reproduce:
1. Successfully install latest RHEL 7.2 composer
2. Try to register the system
Comment 2 Martin Kolman 2015-11-09 10:11:02 EST
(In reply to Tomas Popela from comment #0)
> Created attachment 1091763 [details]
> Screenshot showing the bug
> 
> Description of problem:
> After installing the RHEL 7.2 compose from 2015-11-06 I noticed that the
> Subscription Manager window does not have the title set thus it is set to
> __main__.py (see attached screenshot).
This is already reported as bug 1267203, scheduled to be fixed in the next release (7.3).

> Also there is another minor glitch,
> the header with 'Done' button is not correctly aligned to left.
Content of the screen Subscription Manager screen in Initial Setup is provided by the Subscription Manager Addon (living under the subscription-manager component). I think there might even already be a bug for this but I'm not 100% sure.

> 
> Also shouldn't be the "Window context menu" (right-clicking on the window
> title) somehow locked (or at least some of its options)? As I can minimize
> that window and there is no way to show that window again.
Yeah, that sounds like a valid RFE - so maybe convert this bug for it or make a new one ?

> 
> Version-Release number of selected component (if applicable):
> RHEL-7.2-20151106.n.0
> 
> How reproducible:
> Always
> 
> Steps to Reproduce:
> 1. Successfully install latest RHEL 7.2 composer
> 2. Try to register the system
Comment 3 Martin Kolman 2016-05-24 06:25:44 EDT

*** This bug has been marked as a duplicate of bug 1267203 ***

Note You need to log in before you can comment on or make changes to this bug.