Bug 1279604 - bd-r test fails with new disc media
bd-r test fails with new disc media
Status: CLOSED ERRATA
Product: Red Hat Certification Program
Classification: Red Hat
Component: redhat-certification-hardware (Show other bugs)
1.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: brose
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-09 15:33 EST by brose
Modified: 2017-04-22 22:27 EDT (History)
1 user (show)

See Also:
Fixed In Version: 1.7.1-20151111.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-04-22 22:27:44 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description brose 2015-11-09 15:33:11 EST
There is an error output in running command dvd+rw-mediainfo /dev/sr0 due to the disc not being formatted yet, saying it was unable to get some information, but continues to display proper output we need.

The test suite sees any error output as something having gone wrong and raises an exception.

The solution is to ignore error messages when running that command.

Note You need to log in before you can comment on or make changes to this bug.