Bug 1280031 - Add atomic to the rhel-tools-docker
Add atomic to the rhel-tools-docker
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: rhel-tools-docker (Show other bugs)
7.2
All Linux
unspecified Severity medium
: rc
: ---
Assigned To: Eliska Slobodova
atomic-bugs@redhat.com
Vikram Goyal
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-10 14:18 EST by Brent Baude
Modified: 2016-02-16 13:31 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-16 13:31:42 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brent Baude 2015-11-10 14:18:06 EST
Please add the package 'atomic' to the rhel-tools-docker image so that man pages for atomic (which is on atomic host by default) can be accessed there.
Comment 2 Eliska Slobodova 2016-01-13 05:40:14 EST
Added in 2b8e8f48aaa37d0d8a2469f267692bc0493be611
Comment 11 errata-xmlrpc 2016-02-16 13:31:42 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0238.html

Note You need to log in before you can comment on or make changes to this bug.