Bug 128010 - WARNING: Multiple same specifications for /halt.
WARNING: Multiple same specifications for /halt.
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: policy (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Russell Coker
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-07-16 08:21 EDT by Bob Gustafson
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-07-31 15:02:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Bob Gustafson 2004-07-16 08:21:50 EDT
Description of problem:

  I don't know if this is coming from rpm or yum or...

When I do a 'yum install xxx' I get 4 warning lines from the process.

kernel-sourcecode-2.6.7-1 100% |=========================|  43 MB    04:43
WARNING: Multiple same specifications for /halt.
WARNING: Multiple same specifications for /\.autofsck.
WARNING: Multiple same specifications for /halt.
WARNING: Multiple same specifications for /\.autofsck.

This happens for most of the components which were updated.

Version-Release number of selected component (if applicable):

  Latest rawhide

How reproducible:

  Happened on yesterday's update. Again today

Steps to Reproduce:

1. Wait until your system is old enough to have updates available
2. Do a yum update or yum install xxx
3. Observe output
  
Actual results:

Doing kernel-sourcecode
Resolving dependencies
Dependencies resolved
I will do the following:
[update: kernel-sourcecode 2.6.7-1.492.noarch]
Getting kernel-sourcecode-2.6.7-1.492.noarch.rpm
kernel-sourcecode-2.6.7-1 100% |=========================|  43 MB    04:43
WARNING: Multiple same specifications for /halt.
WARNING: Multiple same specifications for /\.autofsck.
WARNING: Multiple same specifications for /halt.
WARNING: Multiple same specifications for /\.autofsck.
Running test transaction:
Test transaction complete, Success!
kernel-sourcecode 100 % done 1/2
Completing update for kernel-sourcecode  - 2/2
Updated:  kernel-sourcecode 2.6.7-1.492.noarch
Transaction(s) Complete


Expected results:

 No warning messages

Additional info:
Comment 1 Bob Gustafson 2004-07-31 15:02:57 EDT
Have not seen these messages lately.

Must be fixed already

works for me

Note You need to log in before you can comment on or make changes to this bug.