Bug 1280108 - [abrt] webkitgtk4: WebKit::DownloadClient::didFinishLoading(): WebKitNetworkProcess killed by SIGSEGV
[abrt] webkitgtk4: WebKit::DownloadClient::didFinishLoading(): WebKitNetworkP...
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: webkitgtk4 (Show other bugs)
23
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomas Popela
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:def5b1aa46f4777aebb7e81fca6...
:
: 1312842 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-10 19:01 EST by madstitz
Modified: 2016-03-01 18:20 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-01 18:20:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
WebKit Project 154881 None None None 2016-03-01 18:20 EST

  None (edit)
Description madstitz 2015-11-10 19:01:45 EST
Version-Release number of selected component:
webkitgtk4-2.10.3-1.fc23

Additional info:
reporter:       libreport-2.6.3
backtrace_rating: 4
cmdline:        /usr/libexec/webkit2gtk-4.0/WebKitNetworkProcess 14
crash_function: WebKit::DownloadClient::didFinishLoading
executable:     /usr/libexec/webkit2gtk-4.0/WebKitNetworkProcess
global_pid:     588
kernel:         4.2.5-300.fc23.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (8 frames)
 #0 WebKit::DownloadClient::didFinishLoading at /usr/src/debug/webkitgtk-2.10.3/Source/WebKit2/Shared/Downloads/soup/DownloadSoup.cpp:157
 #1 WebCore::readCallback at /usr/src/debug/webkitgtk-2.10.3/Source/WebCore/platform/network/soup/ResourceHandleSoup.cpp:1340
 #2 async_ready_callback_wrapper at ginputstream.c:529
 #3 g_task_return_now at gtask.c:1104
 #4 complete_in_idle_cb at gtask.c:1118
 #9 WTF::RunLoop::run at /usr/src/debug/webkitgtk-2.10.3/Source/WTF/wtf/glib/RunLoopGLib.cpp:67
 #10 WebKit::ChildProcessMain<WebKit::NetworkProcess, WebKit::NetworkProcessMain> at /usr/src/debug/webkitgtk-2.10.3/Source/WebKit2/Shared/unix/ChildProcessMain.h:61
 #12 _start
Comment 1 Nicolas Laplante 2016-02-29 06:17:54 EST
*** Bug 1312842 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.