Bug 1280190 - [Docs] [Installation] Update to the discovery template listed twice
[Docs] [Installation] Update to the discovery template listed twice
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Docs Install Guide (Show other bugs)
6.1.3
Unspecified Unspecified
medium Severity medium (vote)
: Beta
: 6.2
Assigned To: Russell Dickenson
David O'Brien
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-11 02:30 EST by David Juran
Modified: 2016-04-27 19:53 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-27 19:53:37 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Juran 2015-11-11 02:30:00 EST
Document URL: 
https://access.redhat.com/documentation/en-US/Red_Hat_Satellite/6.1/html/Installation_Guide/chap-Red_Hat_Satellite-Installation_Guide-Upgrading_Red_Hat_Satellite_Server_and_Capsule_Server.html#sect-Red_Hat_Satellite-Installation_Guide-Upgrading_Red_Hat_Satellite_Server_and_Capsule_Server-Upgrading_Red_Hat_Satellite


Section Number and Name: 
8.1. Upgrading Red Hat Satellite

Describe the issue: 
Step 10 describes how the provisioning template should be updated to enable discovery although a dedicated section exist on updating the discovery functionality which also mentions the same template updates, namely section 8.3.


Suggestions for improvement: 
In my opinion, bullet 10 in section 8.1 is confusing and should be removed. The instructions in section 8.3 are sufficient.
Comment 1 Andrew Dahms 2015-11-19 00:34:09 EST
Assigning to Russell for review.

Russell - this looks like a relatively straightforward fix based on the comments above.
Comment 3 Andrew Dahms 2016-04-27 19:53:37 EDT
This content is now live on the Customer Portal.

Closing.

Note You need to log in before you can comment on or make changes to this bug.