Bug 1280191 - Russian font package names are wrong
Russian font package names are wrong
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: doc-Technical_Notes (Show other bugs)
6.7
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Lenka Spackova
ecs-bugs
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-11 02:30 EST by Takayoshi Kimura
Modified: 2016-01-05 07:39 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-05 07:39:59 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Takayoshi Kimura 2015-11-11 02:30:10 EST
Document URL: 

https://access.redhat.com/documentation/en-US/Red_Hat_Enterprise_Linux/6/html/6.7_Technical_Notes/ch-international_languages.html

Section Number and Name: 

Chapter 1. Red Hat Enterprise Linux 6.7 International Languages

Describe the issue: 

For Russian, font package names are:

fonts-KO18-R, fonts-KO18-R-100 dpi,fonts-KO18-R-75dpi, xorg-x11-fonts-cyrillic

However they are not available in RHEL 6 channels. Probably they are old name used in older RHEL releases.

And these package names contain a typo - the "ko1" part should be "koi", it's not a number '1' but an alphabet 'i'.

Suggestions for improvement: 

Looks like available Russian font packages are:

- dejavu-lgc-sans-fonts
- dejavu-lgc-sans-mono-fonts
- dejavu-lgc-serif-fonts
- xorg-x11-fonts-cyrillic

But I'm not a Russian expert so I'm not sure.

Additional information:
Comment 2 Lenka Spackova 2016-01-05 07:39:59 EST
Thanks a lot for reporting this issue. Fixed now:
https://access.redhat.com/documentation/en-US/Red_Hat_Enterprise_Linux/6/html/6.7_Technical_Notes/ch-international_languages.html

Note You need to log in before you can comment on or make changes to this bug.