Bug 1280227 - HWCERT: QuantaGrid D51B-2U [Goto Cert]
HWCERT: QuantaGrid D51B-2U
Status: CLOSED CURRENTRELEASE
Product: Red Hat Hardware Certification
Classification: Red Hat
Component: Red Hat Enterprise Linux OpenStack Platform (Show other bugs)
6
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Red Hat Hardware Certification
default-tam-list@redhat.com
http://www.quantaqct.com/Product/Serv...
QuantaGrid
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-11 04:35 EST by schang1x
Modified: 2017-01-11 10:41 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-17 21:11:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 jinhua li 2015-11-17 21:11:30 EST
Red Hat Hardware Certification Submitted
Created from: Web UI

Product:        Red Hat Enterprise Linux
Version:        6
Make:           QuantaGrid
Model:          D51B-2U
Vendor:         Quanta
Category:       
Reporter:       sam-chang@quantatw.com
Comment 3 jinhua li 2015-11-17 21:11:32 EST
Created attachment 1092635 [details]
RHEL6.5 cert log for D51B-2U

Hi Redhat Team,

   please review RHEL6.5 cert log for D51B-2U, thanks.

BR,
Sam
Comment 4 jinhua li 2015-11-17 21:11:34 EST
Created attachment 1092952 [details]
reuploading results
Comment 5 jinhua li 2015-11-17 21:11:35 EST
Uploaded from: Web UI

Attachment (id=1092952) rhcert-results-node1-20151110030745.xml.gz


OS Version: Red Hat Enterprise Linux Server 6.5 (Santiago)
Kernel Version: kernel-2.6.32-431.el6

kernel-2.6.32-431.el6 is GA kernel
Please note the following failures:
Notes:
----------------
FAILED: No MEMORY found in limits file for platform 

Results:
----------------
0   PASSED   INFO
    PASSED   KDUMP

1   PASSED   INFO
    PASSED   KDUMP

2   PASSED   1GIGETHERNET
    PASSED   CPUSCALING
    PASSED   CORE
    PASSED   STORAGE
    PASSED   STORAGE
    FAILED   FV_NETWORK
    PASSED   VIDEO
    PASSED   FV_MEMORY
    PASSED   INFO
    PASSED   PROFILER
    PASSED   MEMORY
    PASSED   FV_STORAGE
    PASSED   1GIGETHERNET
    PASSED   FV_CORE

3   PASSED   INFO
    PASSED   USB2

4   PASSED   INFO
    PASSED   USB3

5   PASSED   INFO
    PASSED   CORE
    PASSED   MEMORY

6   PASSED   INFO
    PASSED   MEMORY

7   PASSED   INFO
    FAILED   ETHERNET
    FAILED   ETHERNET

8   PASSED   INFO
    PASSED   STORAGE
    FAILED   STORAGE
Comment 6 jinhua li 2015-11-17 21:11:37 EST
Created attachment 1092954 [details]
reuploading results
Comment 7 jinhua li 2015-11-17 21:11:39 EST
Uploaded from: Web UI

Attachment (id=1092954) rhcert-results-node1-20151110030745.xml.gz


OS Version: Red Hat Enterprise Linux Server 6.5 (Santiago)
Kernel Version: kernel-2.6.32-431.el6

kernel-2.6.32-431.el6 is GA kernel
Please note the following failures:
Notes:
----------------
FAILED: No MEMORY found in limits file for platform 

Results:
----------------
0   PASSED   INFO
    PASSED   KDUMP

1   PASSED   INFO
    PASSED   KDUMP

2   PASSED   1GIGETHERNET
    PASSED   CPUSCALING
    PASSED   CORE
    PASSED   STORAGE
    PASSED   STORAGE
    FAILED   FV_NETWORK
    PASSED   VIDEO
    PASSED   FV_MEMORY
    PASSED   INFO
    PASSED   PROFILER
    PASSED   MEMORY
    PASSED   FV_STORAGE
    PASSED   1GIGETHERNET
    PASSED   FV_CORE

3   PASSED   INFO
    PASSED   USB2

4   PASSED   INFO
    PASSED   USB3

5   PASSED   INFO
    PASSED   CORE
    PASSED   MEMORY

6   PASSED   INFO
    PASSED   MEMORY

7   PASSED   INFO
    FAILED   ETHERNET
    FAILED   ETHERNET

8   PASSED   INFO
    PASSED   STORAGE
    FAILED   STORAGE
Comment 8 jinhua li 2015-11-17 21:11:40 EST
Uploaded from: Web UI

Attachment (id=) sysreport.tar.xz
sysreport.tar.xz is the hardware specification.
Comment 9 jinhua li 2015-11-17 21:11:42 EST
Created attachment 1092992 [details]
reuploading results
Comment 10 jinhua li 2015-11-17 21:11:43 EST
Hi Sam,

This cert is welcome,i created the test plans and reviewed the results.
Please rerun the CPU tests with the 18-core CPU E5-2699 v3  because the maxmium logical CPUs are required to be tested.

Regards
Jianwei
Comment 11 jinhua li 2015-11-17 21:11:45 EST
Created attachment 1093171 [details]
For CPU 2699
Comment 12 jinhua li 2015-11-17 21:11:47 EST
Created attachment 1093519 [details]
reupload
Comment 13 jinhua li 2015-11-17 21:11:49 EST
Uploaded from: Web UI

Attachment (id=1093519) rhcert-results-node1-20151112055235.xml.gz


OS Version: Red Hat Enterprise Linux Server 6.5 (Santiago)
Kernel Version: kernel-2.6.32-431.el6

kernel-2.6.32-431.el6 is GA kernel
Please note the following failures:
Notes:
----------------
FAILED: No MEMORY found in limits file for platform 

Results:
----------------
0   PASSED   INFO
    PASSED   CORE

1   PASSED   INFO
    PASSED   CPUSCALING

2   PASSED   INFO
    PASSED   PROFILER
Comment 14 jinhua li 2015-11-17 21:11:50 EST
Hi Quanta team,

Results look good for us.

Waiting for more to move ahead.
Comment 15 jinhua li 2015-11-17 21:11:52 EST
Hi 
Any update ?
Comment 16 jinhua li 2015-11-17 21:11:53 EST
(In reply to comment #16)
> Hi 
> Any update ?      

Hi Leo,

We're still waiting for you to provide us with the following results

o Intel X540 dual-port 10GbE BASE-T
o MEMORY 72GB
o FV_CORE
o FV_MEMORY

Memory,FV_core and FV_memory are CPU related tests,so please rerun with E5-2699v3 .
The 10G NIC is not tested yet.

Regards
Jianwei
Comment 17 jinhua li 2015-11-17 21:11:55 EST
Created attachment 1095442 [details]
Memory and 10G
Comment 18 jinhua li 2015-11-17 21:11:57 EST
Created attachment 1095443 [details]
Fv_core and memory
Comment 19 jinhua li 2015-11-17 21:11:59 EST
Hi 
Please help review results ....Thk
Comment 20 jinhua li 2015-11-17 21:12:01 EST
Created attachment 1095784 [details]
reupload
Comment 21 jinhua li 2015-11-17 21:12:02 EST
Uploaded from: Web UI

Attachment (id=1095784) rhcert-results-node1-20151117071916.xml.gz


OS Version: Red Hat Enterprise Linux Server 6.5 (Santiago)
Kernel Version: kernel-2.6.32-431.el6

kernel-2.6.32-431.el6 is GA kernel
Please note the following failures:
Notes:
----------------
FAILED: No MEMORY found in limits file for platform 

Results:
----------------
0   PASSED   INFO
    PASSED   10GIGETHERNET
    PASSED   10GIGETHERNET

1   PASSED   INFO
    PASSED   MEMORY
Comment 22 jinhua li 2015-11-17 21:12:03 EST
Created attachment 1095785 [details]
reupload
Comment 23 jinhua li 2015-11-17 21:12:05 EST
Uploaded from: Web UI

Attachment (id=1095785) rhcert-results-node1-20151117111031.xml.gz


OS Version: Red Hat Enterprise Linux Server 6.5 (Santiago)
Kernel Version: kernel-2.6.32-431.el6

kernel-2.6.32-431.el6 is GA kernel
Please note the following failures:
Notes:
----------------
FAILED: No MEMORY found in limits file for platform 

Results:
----------------
0   PASSED   INFO
    PASSED   FV_MEMORY

1   PASSED   INFO
    PASSED   FV_CORE

2   PASSED   INFO
    PASSED   CORE

3   PASSED   INFO
    PASSED   MEMORY
Comment 24 jinhua li 2015-11-17 21:12:07 EST
(In reply to comment #22)
> Hi 
> Please help review results ....Thk      
Hi Leo,

 The new results look good, this cert is complete, I am going to close it.


Sincerely,
Jinhua Li
Comment 26 hwcert-private-xmlrpc 2017-01-11 10:41:31 EST
qa_contact has been changed from rhcert-reviewers@redhat.com to default-tam-list@redhat.com by aaron.lan@quantatw.com

Note You need to log in before you can comment on or make changes to this bug.