Bug 128036 - Kernel Reports BUG on reboot
Kernel Reports BUG on reboot
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
2
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-07-16 12:15 EDT by Sean Bruno
Modified: 2015-01-04 17:08 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-17 15:09:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Dump of Kernel-BUG report on Reboot (1.79 KB, text/plain)
2004-07-16 12:35 EDT, Sean Bruno
no flags Details

  None (edit)
Description Sean Bruno 2004-07-16 12:15:56 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040510

Description of problem:
If a drive is NFS mounted(my home dir comes off an NFS mount), the
system reports a bug when the machine is "rebooted"

Basically, I don't reboot any longer as this locks up my system.

Version-Release number of selected component (if applicable):
kernel-smp-2.6.6-1.435.2.3

How reproducible:
Always

Steps to Reproduce:
1. In my case, I login(via NIS Authentication) and the machine mounts
my home directory
2.  Log Out
3.    Reboot
    

Actual Results:  The machine reports a kernel Bug on it's way down...I
have attached it to the bug for clarity.

Expected Results:  Machine should reboot

Additional info:

I have attached the Kernel BUG report to this Bug
Comment 1 Sean Bruno 2004-07-16 12:35:29 EDT
Created attachment 101972 [details]
Dump of Kernel-BUG report on Reboot 

I hand copied this Bug from the screen, so there may be syntax errors and such.
Comment 2 Sahil Verma 2004-07-18 18:15:57 EDT
Please reproduce without the nvidia module loaded.
Comment 3 Sean Bruno 2004-11-17 15:09:27 EST
I am closing this ticket since I am now running FC3.  I rebooted with
the initial kernel with no issues.  

Note You need to log in before you can comment on or make changes to this bug.