This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1280377 - crash when kickstart contains %include
crash when kickstart contains %include
Status: CLOSED DUPLICATE of bug 1279008
Product: Fedora
Classification: Fedora
Component: pykickstart (Show other bugs)
23
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Chris Lumens
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-11 10:21 EST by Tomas Jelinek
Modified: 2015-11-11 10:29 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-11 10:29:26 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
rdsosreport.txt (78.17 KB, text/plain)
2015-11-11 10:21 EST, Tomas Jelinek
no flags Details

  None (edit)
Description Tomas Jelinek 2015-11-11 10:21:02 EST
Created attachment 1092793 [details]
rdsosreport.txt

Description of problem:
Fedora installation crashes when installing Fedora 23 using a kickstart file which contains %include http://192.168.122.1/ks/fedora-base-ks.cfg

Version-Release number of selected component (if applicable):
Fedora-Server-DVD-x86_64-23.iso

How reproducible:
Always, easily

Steps to Reproduce:
Install using a kickstart file containing %include http://...

Actual results:
pykickstart crashes with traceback, see attached rdsosreport.txt

Expected results:
installation works as usual

Additional info:
The same kickstart files work with Fedora 22.
Comment 1 Chris Lumens 2015-11-11 10:29:26 EST

*** This bug has been marked as a duplicate of bug 1279008 ***

Note You need to log in before you can comment on or make changes to this bug.