Bug 128102 - Improvments to BC engine (button)
Improvments to BC engine (button)
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: redhat-artwork (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: John (J5) Palmieri
http://petrix.se/fedora/Bluecurve.html
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-07-17 15:12 EDT by Peter Backlund
Modified: 2013-03-13 00:46 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-16 15:57:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Small patch to modify rendering (457 bytes, patch)
2004-07-17 15:13 EDT, Peter Backlund
no flags Details | Diff

  None (edit)
Description Peter Backlund 2004-07-17 15:12:53 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7)
Gecko/20040706 Firefox/0.9.1

Description of problem:
I've modified the BC engine slightly, to improve the "depth" feeling
of a pushed button (see screenshot in URL). The buttons in Evolution
are rendered, but the tab modifications are mockups.

Any opinions on this?


/Peter   

Version-Release number of selected component (if applicable):
0.96
Comment 1 Peter Backlund 2004-07-17 15:13:36 EDT
Created attachment 102004 [details]
Small patch to modify rendering
Comment 2 Jones Lee 2004-08-18 07:29:50 EDT
i think it's not neccessary to tweak the button rite now, cause i 
heard that next version of GNOME will have configurator to change 
such properties. Don't waste time on this, why don't u post the patch 
to fix some stock icons to Bluecurve icon? For i.e Icon 'browse 
filesystem' can be changedd 
to /usr/share/icons/blueCurve/48x48/redhat-filesystem.png. No one has 
fixed those issues since then
Comment 3 Peter Backlund 2005-04-16 15:32:23 EDT
Close as WONTFIX if you don't think it's a good idea? 
Comment 4 John (J5) Palmieri 2005-04-16 15:57:36 EDT
we are defaulting to the Clearlooks engine in FC4

Note You need to log in before you can comment on or make changes to this bug.