Bug 1281262 - list commands don't support "shell" format
list commands don't support "shell" format
Status: CLOSED WONTFIX
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-neutronclient (Show other bugs)
7.0 (Kilo)
Unspecified Unspecified
unspecified Severity low
: ---
: 8.0 (Liberty)
Assigned To: Assaf Muller
Ofer Blaut
: Automation, ZStream
: 1281261 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-12 03:02 EST by yfried
Modified: 2016-06-07 19:12 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-06-07 19:12:37 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Launchpad 1515200 None None None Never

  None (edit)
Description yfried 2015-11-12 03:02:06 EST
Tracker for LP bug
Comment 1 yfried 2015-11-12 03:03:03 EST
Unlike "create" and "show", "list" commands can't return "shell" format output.
Comment 3 tkammer 2015-12-01 06:37:22 EST
*** Bug 1281261 has been marked as a duplicate of this bug. ***
Comment 4 Assaf Muller 2016-06-07 19:12:37 EDT
Please see discussion in the linked launchpad bug.

Note You need to log in before you can comment on or make changes to this bug.