Bug 1281555 - Nonfuctional backlight with new kernel
Nonfuctional backlight with new kernel
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
23
i686 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-12 14:03 EST by jezekus
Modified: 2016-10-10 17:07 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-10-10 17:07:03 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jezekus 2015-11-12 14:03:54 EST
Description of problem:
After upgrade from Fedora 22 to Fedora 23 backlight is always 0 and is not possible to change it.
Using notebook HP nc8430

Version-Release number of selected component (if applicable):
Fedora 23 and kernel 4.2.5-300.fc23.i686+PAE

How reproducible:
On every boot

Steps to Reproduce:
1. Boot Live USB/DVD of Fedora 23


Actual results:
Backlight is set to 0 and not possible to change

Expected results:
Backlight > 0 and possible to change

Additional info:
Please see fpaste --sysinfo link bellow
http://paste.fedoraproject.org/289756/14473498/

Known working kernel is 4.0.4-303.fc22.i686+PAE
Comment 1 Laura Abbott 2016-09-23 15:45:28 EDT
*********** MASS BUG UPDATE **************
 
We apologize for the inconvenience.  There is a large number of bugs to go through and several of them have gone stale.  Due to this, we are doing a mass bug update across all of the Fedora 23 kernel bugs.
 
Fedora 23 has now been rebased to 4.7.4-100.fc23.  Please test this kernel update (or newer) and let us know if you issue has been resolved or if it is still present with the newer kernel.
 
If you have moved on to Fedora 24 or 25, and are still experiencing this issue, please change the version to Fedora 24 or 25.
 
If you experience different issues, please open a new bug report for those.
Comment 2 jezekus 2016-10-10 17:07:03 EDT
Dear All,
I have moved to Fedora 24 and everything works now perfectly.
Thank you for effort.

Note You need to log in before you can comment on or make changes to this bug.