Bug 1281607 - fedpkg.bash under /et/bash_completion.d
fedpkg.bash under /et/bash_completion.d
Status: CLOSED DUPLICATE of bug 1186523
Product: Fedora
Classification: Fedora
Component: fedpkg (Show other bugs)
24
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Lubomír Sedlář
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-12 17:17 EST by Antonio Trande
Modified: 2016-06-07 03:00 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-06-02 04:09:11 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Antonio Trande 2015-11-12 17:17:27 EST
Description of problem:
This is just a request of clarification.

Why does fedpkg-1.21 provide its fedpkg.bash under /etc/bash_completion.d ?

bash-completion pkgconfig file points to /usr/share/bash-completion/completions.

Version-Release number of selected component (if applicable):
fedpkg-1.21-1.fc23

Additional info:
https://bugzilla.rpmfusion.org/show_bug.cgi?id=3827#c9
Comment 1 Jan Kurik 2016-02-24 08:57:04 EST
This bug appears to have been reported against 'rawhide' during the Fedora 24 development cycle.
Changing version to '24'.

More information and reason for this action is here:
https://fedoraproject.org/wiki/Fedora_Program_Management/HouseKeeping/Fedora24#Rawhide_Rebase
Comment 2 Lubomír Sedlář 2016-06-02 04:09:11 EDT
Thank you for reporitng this issue. We already have this tracked.

*** This bug has been marked as a duplicate of bug 1186523 ***

Note You need to log in before you can comment on or make changes to this bug.