Bug 1281615 - [RFE] Provide help for Openstack sections
[RFE] Provide help for Openstack sections
Status: CLOSED DUPLICATE of bug 1346452
Product: Red Hat Quickstart Cloud Installer
Classification: Red Hat
Component: Installation - RHELOSP (Show other bugs)
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: John Matthews
Dave Johnson
Dan Macpherson
: FutureFeature, Triaged
Depends On:
  Show dependency treegraph
Reported: 2015-11-12 18:34 EST by Thom Carlin
Modified: 2016-06-14 17:01 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2016-06-14 17:01:42 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Thom Carlin 2015-11-12 18:34:34 EST
Description of enhancement:

In steps 2B. Register Node and 2C. Assign Nodes, it's not always clear what needs to be done to move forward (to make "Next" light up).  Please provide either a wizard to diagnose the situation or at least help/hyperlinks to appropriate docs so end-user's frustration will hopefully be reduced.

Version-Release number of selected component (if applicable):


Additional info:
Comment 1 Thom Carlin 2015-11-15 11:21:06 EST
Something like the "Deployment Checklist" in "My OpenStack Deployment" would be one method.
Comment 2 John Matthews 2016-06-14 17:01:42 EDT

*** This bug has been marked as a duplicate of bug 1346452 ***

Note You need to log in before you can comment on or make changes to this bug.