Bug 128178 - Openssl reports old version 0.9.7a, while 0.9.7d is latest ...again
Openssl reports old version 0.9.7a, while 0.9.7d is latest ...again
Status: CLOSED DUPLICATE of bug 139334
Product: Fedora
Classification: Fedora
Component: openssl (Show other bugs)
All Linux
medium Severity high
: ---
: ---
Assigned To: Tomas Mraz
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2004-07-19 14:21 EDT by pj
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-02-09 04:53:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description pj 2004-07-19 14:21:57 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040616

Description of problem:
Openssl reports old version 0.9.7a, while 0.9.7d is latest. New
version includes "fixes" for Microsofts brocken SSL implementation.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
fixes for MS SSL after creation of this version.

Additional info:

I chose "High" severity since the current FC version does not allow
some of the MS SSL communication to happen.
Comment 1 Robert Scheck 2004-09-02 13:08:44 EDT
Don't forget that Red Hat does backports from latest openssl versions,
did you check whether your wished fix was backported to -35 or current
development one?
Comment 2 Tomas Mraz 2005-02-09 04:53:31 EST

*** This bug has been marked as a duplicate of 139334 ***

Note You need to log in before you can comment on or make changes to this bug.