Bug 1281835 - Freeze of livecd kde spin, once GUI is launched
Freeze of livecd kde spin, once GUI is launched
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-nouveau (Show other bugs)
23
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ben Skeggs
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-13 09:41 EST by fredg_@_bdx
Modified: 2016-02-28 12:54 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-28 12:54:40 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description fredg_@_bdx 2015-11-13 09:41:24 EST
Description of problem:
Once booting a fedora 23 livecd, kde spin, x86_64, KDE is launched and system is working fine for few seconds and then freeze. 
The console (ctrl+alt+F2) is flooded with the following message (every tenth of second):
 [.....] Nouveau E[Xorg[1719]] nv50cal_space: -16

Version-Release number of selected component (if applicable):
fedora 23 livecd, kde spin, platform x86_64

How reproducible:
Always, by booting livecd, kde-spin. Just boot the livecd, wait a bit and the system is frozen.

Steps to Reproduce:
1. Boot fedora 23 kde spin, on USB stick or DVD (same results)
2. KDE is launch and working, wait a bit
3. system is frozen!

Actual results:
system freezes

Expected results:
No freezing

Additional info:
I have tried with workstation edition, it seems to work correctly, so only the KDE spin seems affected by the bug. It was working fine with fedora 22, kde spin.
Comment 1 fredg_@_bdx 2015-11-13 09:44:25 EST
Do not know if it helps, the video card is: MSI GeForce GTX 750 Ti
Comment 2 fredg_@_bdx 2015-11-13 12:04:15 EST
Same issue with F23 livecd, kde spin, i686.
Comment 3 Michael Carney 2015-11-17 23:02:14 EST
Same here: Dell T1700, Nvidia Quadro K600. Hard hang after running OK for awhile (even after the x86_64 KDE spin is installed on the hard disk).

Nothing appears to be logged, unfortunately.
Comment 4 Michael Carney 2015-11-17 23:10:49 EST
Turns out there are messages being logged to the journal, *many* of the following:

Nov 17 18:50:12 lucy-001 kernel: nouveau E[   PFIFO][0000:01:00.0] PBDMA0: ACQUIRE
Nov 17 18:50:12 lucy-001 journal: Missed 40807 kernel messages
Nov 17 18:50:12 lucy-001 kernel: nouveau E[   PFIFO][0000:01:00.0] PBDMA0: ACQUIRE
Nov 17 18:50:12 lucy-001 journal: Missed 6922 kernel messages
Nov 17 18:50:12 lucy-001 kernel: nouveau E[   PFIFO][0000:01:00.0] PBDMA0: ACQUIRE
Nov 17 18:50:12 lucy-001 journal: Missed 68 kernel messages
Nov 17 18:50:12 lucy-001 kernel: nouveau E[   PFIFO][0000:01:00.0] PBDMA0: ch 6 [kwin_x11[1602]] subc 0 mthd 0x001c data 0x00001004
Nov 17 18:50:12 lucy-001 journal: Missed 58 kernel messages
Nov 17 18:50:12 lucy-001 kernel: nouveau E[   PFIFO][0000:01:00.0] PBDMA0: ACQUIRE
Nov 17 18:50:12 lucy-001 journal: Missed 79 kernel messages
Nov 17 18:50:12 lucy-001 kernel: nouveau E[   PFIFO][0000:01:00.0] PBDMA0: ACQUIRE

<lots more...>

Nov 17 19:25:47 lucy-001 kernel: nouveau E[   PFIFO][0000:01:00.0] PBDMA0: ACQUIRE
Nov 17 19:25:47 lucy-001 journal: Missed 10 kernel messages
Nov 17 19:25:47 lucy-001 kernel: nouveau E[   PFIFO][0000:01:00.0] PBDMA0: ACQUIRE
Nov 17 19:25:47 lucy-001 journal: Missed 10 kernel messages
Nov 17 19:25:47 lucy-001 kernel: nouveau E[   PFIFO][0000:01:00.0] PBDMA0: ACQUIRE
Nov 17 19:40:03 lucy-001 rsyslogd-2177: imjournal: begin to drop messages due to rate-limiting
Nov 17 19:52:21 lucy-001 rsyslogd-2177: imjournal: 1217533 messages lost due to rate-limiting
Comment 5 fredg_@_bdx 2016-02-28 12:54:40 EST
The bug has disappeared with F23 respin version available on http://alt.fedoraproject.org/pub/alt/live-respins/
Bug may be closed

Note You need to log in before you can comment on or make changes to this bug.