Bug 12819 - [netpbm] -X, -Y, -R options to pnmtotiff are gone
Summary: [netpbm] -X, -Y, -R options to pnmtotiff are gone
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: netpbm (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
high
high
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-22 19:37 UTC by Jonathan Kamens
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-28 14:26:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jonathan Kamens 2000-06-22 19:37:50 UTC
First of all, I'm filing this under libgr instead of netpbm because there's
no netpbm category in bugzilla.  If you're going to rename the package from
libgr to netpbm, you need to create the netpbm category.

I submitted patches to libgr to add -X, -Y and -R options to pnmtotiff to
set the X, Y or both resolutions of the image in the TIFF options of the
output file.  My patches were accepted and you incorporated them into a
subsequent libgr release.

They've disappeared in the new netpbm package, i.e., these command-line
options are gone from pnmtotiff in netpbm-progs.

A regression of this sort is Very Bad.  Furthermore, besides this change,
what other changes to libgr did you forget to incorporate into netpbm?

Please fix this.

Comment 1 Nalin Dahyabhai 2000-07-17 21:39:38 UTC
This should be fixed in netpbm-9.5-3 and later.

Comment 2 Jonathan Kamens 2001-06-28 14:26:02 UTC
-X, -Y and -R are gone from pnmtotiff AGAIN.
This is getting a little silly.


Comment 3 Phil Knirsch 2001-07-02 10:03:46 UTC
The official newest netpbm version has included a set of resolution parameters
to handle that: -xresolution and -yresolution. -R (use pixels/inch) is now default.

The documentation/manpage unfortunately doesn't document that change (yet), i'll
include that.

Read ya, Phil


Note You need to log in before you can comment on or make changes to this bug.