Bug 1281915 - rhel-osp-director: 8.0 - /var/log/messages on overcloud nodes has no entries.
rhel-osp-director: 8.0 - /var/log/messages on overcloud nodes has no entries.
Status: CLOSED NOTABUG
Product: Red Hat OpenStack
Classification: Red Hat
Component: rhosp-director (Show other bugs)
8.0 (Liberty)
Unspecified Unspecified
high Severity high
: ---
: 8.0 (Liberty)
Assigned To: chris alfonso
yeylon@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-13 14:35 EST by Alexander Chuzhoy
Modified: 2016-04-18 02:45 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-13 17:01:33 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexander Chuzhoy 2015-11-13 14:35:12 EST
rhel-osp-director: 8.0 - /var/log/messages on overcloud nodes has no entries.


Environment:
instack-undercloud-2.1.3-1.el7ost.noarch

Steps to reproduce:

Attempt to deploy an overcloud.
Login to any of the overcloud nodes during the deployment and try to list messages in the /var/log/messages file.


Result:
All the file has is:
Nov 13 13:11:14 localhost rsyslogd: [origin software="rsyslogd" swVersion="7.4.7" x-pid="523" x-info="http://www.rsyslog.com"] start
Nov 13 13:11:14 localhost rsyslogd-2307: warning: ~ action is deprecated, consider using the 'stop' statement instead [try http://www.rsyslog.com/e/2307 ]
Nov 13 13:11:14 localhost rsyslogd-2307: warning: ~ action is deprecated, consider using the 'stop' statement instead [try http://www.rsyslog.com/e/2307 ]


Expected result:
rsyslog messages.
Comment 2 Alexander Chuzhoy 2015-11-13 17:01:33 EST
The image was bad. Not a bug.

Note You need to log in before you can comment on or make changes to this bug.