Bug 128194 - WARNING: Multiple same specifications for /halt.
WARNING: Multiple same specifications for /halt.
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: policy (Show other bugs)
2
i686 Linux
medium Severity low
: ---
: ---
Assigned To: Russell Coker
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-07-19 18:03 EDT by Antonio Rodrigues
Modified: 2014-01-21 17:49 EST (History)
1 user (show)

See Also:
Fixed In Version: 1.25.4-10.1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-15 11:56:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Antonio Rodrigues 2004-07-19 18:03:24 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040625

Description of problem:
WARNING: Multiple same specifications for /halt.
WARNING: Multiple same specifications for /\.autofsck.
Yum still works, but I get this warning everytime i install/uograde
components.

Version-Release number of selected component (if applicable):
WARNING: Multiple same specifications for /halt.
WARNING: Multiple same specifications for /\.autofsck.

How reproducible:
Always

Steps to Reproduce:
# yum install xorg-x11-ISO8859-9-100dpi-fonts
Gathering header information file(s) from server(s)
Server: Fedora Core 2 - i386 - Base
Server: Fedora Core 2 - Development Tree
Server: Fedora Core 2 - i386 - Released Updates
Server: Fedora Core 2 - i386 - Unreleased Updates
Finding updated packages
Downloading needed headers
Resolving dependencies
Dependencies resolved
I will do the following:
[install: xorg-x11-ISO8859-9-100dpi-fonts 6.7.0-6.i386]
Is this ok [y/N]: y
Downloading Packages
Getting xorg-x11-ISO8859-9-100dpi-fonts-6.7.0-6.i386.rpm
xorg-x11-ISO8859-9-100dpi 100% |=========================| 1.2 MB    01:20
Running test transaction:
WARNING: Multiple same specifications for /halt.
WARNING: Multiple same specifications for /\.autofsck.
Test transaction complete, Success!
WARNING: Multiple same specifications for /halt.
WARNING: Multiple same specifications for /\.autofsck.
xorg-x11-ISO8859-9-100dpi-fonts 100 % done 1/1
Installed:  xorg-x11-ISO8859-9-100dpi-fonts 6.7.0-6.i386
Transaction(s) Complete
#

    

Additional info:

# yum install xorg-x11-ISO8859-9-100dpi-fonts
Gathering header information file(s) from server(s)
Server: Fedora Core 2 - i386 - Base
Server: Fedora Core 2 - Development Tree
Server: Fedora Core 2 - i386 - Released Updates
Server: Fedora Core 2 - i386 - Unreleased Updates
Finding updated packages
Downloading needed headers
Resolving dependencies
Dependencies resolved
I will do the following:
[install: xorg-x11-ISO8859-9-100dpi-fonts 6.7.0-6.i386]
Is this ok [y/N]: y
Downloading Packages
Getting xorg-x11-ISO8859-9-100dpi-fonts-6.7.0-6.i386.rpm
xorg-x11-ISO8859-9-100dpi 100% |=========================| 1.2 MB    01:20
Running test transaction:
WARNING: Multiple same specifications for /halt.
WARNING: Multiple same specifications for /\.autofsck.
Test transaction complete, Success!
WARNING: Multiple same specifications for /halt.
WARNING: Multiple same specifications for /\.autofsck.
xorg-x11-ISO8859-9-100dpi-fonts 100 % done 1/1
Installed:  xorg-x11-ISO8859-9-100dpi-fonts 6.7.0-6.i386
Transaction(s) Complete
#
Comment 1 Seth Vidal 2004-07-19 20:58:05 EDT
pretty positive this is coming from rpm, not yum.
Comment 2 Oskari Saarenmaa 2004-08-13 05:13:18 EDT
This is caused by selinux-policy-strict which has duplicate entries
for /halt and /.autofsck in
/etc/selinux/strict/contexts/files/file_contexts.  It has already been
fixed in newer version of the package (at least in 1.15.13-3).
Comment 3 Daniel Walsh 2004-11-06 01:55:02 EST
Fixed in current policy files
selinux-policy-strict-1.18.1 or greater

Note You need to log in before you can comment on or make changes to this bug.