Bug 12820 - manpages in wrong place
Summary: manpages in wrong place
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: tetex   
(Show other bugs)
Version: 1.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact:
URL:
Whiteboard:
Keywords:
: 14260 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-22 20:24 UTC by Olivier Baudron
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-19 20:59:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Olivier Baudron 2000-06-22 20:24:59 UTC
tetex-1.0.7-3 installs manpages in /usr/man/ instead of /usr/man/man1/

Comment 1 Trond Eivind Glomsrxd 2000-07-19 20:59:56 UTC
*** Bug 14260 has been marked as a duplicate of this bug. ***

Comment 2 Bill Nottingham 2000-07-20 03:45:40 UTC
should be fixed in tetex-1.0.7-7.


Note You need to log in before you can comment on or make changes to this bug.