Bug 1282071 - Kernel panic after running ffmpeg
Kernel panic after running ffmpeg
Status: CLOSED EOL
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
22
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-14 14:00 EST by Alex Regan
Modified: 2016-07-19 15:22 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-07-19 15:22:26 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dmesg output showing kernel oops (58.20 KB, text/plain)
2015-11-14 14:00 EST, Alex Regan
no flags Details

  None (edit)
Description Alex Regan 2015-11-14 14:00:03 EST
Created attachment 1094147 [details]
dmesg output showing kernel oops

Description of problem:

ffmpeg causes an apparent kernel panic 

Version-Release number of selected component (if applicable):

ffmpeg-2.6.4-1.fc22.x86_64
ffmpeg-libs-2.6.4-1.fc22.x86_64
kernel-4.2.5-201.fc22.x86_64
kernel-core-4.2.5-201.fc22.x86_64
kernel-modules-extra-4.2.5-201.fc22.x86_64
kernel-modules-4.2.5-201.fc22.x86_64
kernel-headers-4.2.5-201.fc22.x86_64

How reproducible:


Steps to Reproduce:

It must have happened during the process of running devede which runs ffmpeg.

1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Josh Boyer 2015-11-18 08:44:12 EST
It's not really an oops, it's a backtrace of two tasks that are stuck in the kernel when your machine is trying to suspend and it's preventing it from sleeping within a certain timeframe.

What was ffmpeg doing when you tried to suspend?  It looks like it eventually worked.
Comment 2 Fedora End Of Life 2016-07-19 15:22:26 EDT
Fedora 22 changed to end-of-life (EOL) status on 2016-07-19. Fedora 22 is
no longer maintained, which means that it will not receive any further
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of
Fedora please feel free to reopen this bug against that version. If you
are unable to reopen this bug, please file a new report against the
current release. If you experience problems, please add a comment to this
bug.

Thank you for reporting this bug and we are sorry it could not be fixed.

Note You need to log in before you can comment on or make changes to this bug.