Bug 1282090 - [abrt] dbus: dbus_free(): dbus-daemon killed by SIGSEGV
[abrt] dbus: dbus_free(): dbus-daemon killed by SIGSEGV
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: dbus (Show other bugs)
22
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Colin Walters
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:97762e8cca5d9a72243f89d465d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-14 16:19 EST by Juergen
Modified: 2016-01-31 13:37 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-31 13:37:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (65.20 KB, text/plain)
2015-11-14 16:19 EST, Juergen
no flags Details
File: cgroup (190 bytes, text/plain)
2015-11-14 16:19 EST, Juergen
no flags Details
File: core_backtrace (4.85 KB, text/plain)
2015-11-14 16:20 EST, Juergen
no flags Details
File: dso_list (2.05 KB, text/plain)
2015-11-14 16:20 EST, Juergen
no flags Details
File: environ (421 bytes, text/plain)
2015-11-14 16:20 EST, Juergen
no flags Details
File: limits (1.29 KB, text/plain)
2015-11-14 16:20 EST, Juergen
no flags Details
File: maps (10.63 KB, text/plain)
2015-11-14 16:20 EST, Juergen
no flags Details
File: mountinfo (3.77 KB, text/plain)
2015-11-14 16:20 EST, Juergen
no flags Details
File: namespaces (85 bytes, text/plain)
2015-11-14 16:20 EST, Juergen
no flags Details
File: open_fds (6.02 KB, text/plain)
2015-11-14 16:20 EST, Juergen
no flags Details
File: proc_pid_status (1016 bytes, text/plain)
2015-11-14 16:20 EST, Juergen
no flags Details
File: var_log_messages (11.88 KB, text/plain)
2015-11-14 16:20 EST, Juergen
no flags Details

  None (edit)
Description Juergen 2015-11-14 16:19:53 EST
Version-Release number of selected component:
dbus-1.8.20-1.fc22

Additional info:
reporter:       libreport-2.6.3
backtrace_rating: 4
cmdline:        dbus-daemon --print-address 4 --session
crash_function: dbus_free
executable:     /usr/bin/dbus-daemon
global_pid:     2340
kernel:         4.2.5-201.fc22.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #1 dbus_free at dbus-memory.c:738
 #2 bus_match_rule_unref at signals.c:95
 #4 bus_matchmaker_remove_rule_link at signals.c:1460
 #5 rule_list_remove_by_connection at signals.c:1589
 #6 bus_matchmaker_disconnected at signals.c:1627
 #7 bus_connection_disconnected at connection.c:207
 #8 bus_dispatch at dispatch.c:231
 #9 bus_dispatch_message_filter at dispatch.c:407
 #11 _dbus_loop_dispatch at dbus-mainloop.c:533
 #12 _dbus_loop_iterate at dbus-mainloop.c:859
Comment 1 Juergen 2015-11-14 16:19:58 EST
Created attachment 1094203 [details]
File: backtrace
Comment 2 Juergen 2015-11-14 16:19:59 EST
Created attachment 1094204 [details]
File: cgroup
Comment 3 Juergen 2015-11-14 16:20:01 EST
Created attachment 1094205 [details]
File: core_backtrace
Comment 4 Juergen 2015-11-14 16:20:02 EST
Created attachment 1094206 [details]
File: dso_list
Comment 5 Juergen 2015-11-14 16:20:03 EST
Created attachment 1094207 [details]
File: environ
Comment 6 Juergen 2015-11-14 16:20:05 EST
Created attachment 1094208 [details]
File: limits
Comment 7 Juergen 2015-11-14 16:20:06 EST
Created attachment 1094209 [details]
File: maps
Comment 8 Juergen 2015-11-14 16:20:07 EST
Created attachment 1094210 [details]
File: mountinfo
Comment 9 Juergen 2015-11-14 16:20:09 EST
Created attachment 1094211 [details]
File: namespaces
Comment 10 Juergen 2015-11-14 16:20:10 EST
Created attachment 1094212 [details]
File: open_fds
Comment 11 Juergen 2015-11-14 16:20:11 EST
Created attachment 1094213 [details]
File: proc_pid_status
Comment 12 Juergen 2015-11-14 16:20:13 EST
Created attachment 1094214 [details]
File: var_log_messages
Comment 13 Juergen 2016-01-31 13:37:19 EST
Hello,
the processing of this problem is no longer required.
Since 01/20/2016 I have installed Fedora 23 (Upgrade).
thank you
Jürgen
(Excuse for my bad English, it is the result of a translator's programme)

Note You need to log in before you can comment on or make changes to this bug.