Bug 1282233 - SUSE Studio ImageWriter does not work for me in Windows 10
SUSE Studio ImageWriter does not work for me in Windows 10
Status: NEW
Product: Fedora Documentation
Classification: Fedora
Component: install-guide (Show other bugs)
devel
Unspecified Windows
unspecified Severity low
: ---
: ---
Assigned To: Petr Bokoc
Fedora Docs QA
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-15 12:16 EST by Adam Stewart
Modified: 2015-11-15 12:16 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Adam Stewart 2015-11-15 12:16:18 EST
Description of problem:

I tried running SUSE Studio ImageWriter on Windows 10 but was unable to create boot media. I would consider removing it from your documentation as a suggested procedure.

Version-Release number of selected component (if applicable):

Latest version of SUSE Studio ImageWriter on Windows 10

How reproducible:

On a Windows 10 computer, download and install SUSE Studio ImageWriter.

Steps to Reproduce:
1. Download and install SUSE Studio ImageWriter.
2. Run the program and attempt to select your downloaded .iso file.
3. You may have to change the file selection dialog's options to view ISO or all file types.

Actual results:

In the latest version of SUSE Studio ImageWriter, at least on Windows 10, I was unable to switch the file selection type to *.iso or all file types. The only option available to me was *.raw.

Expected results:

There should be an option to switch file types, but it doesn't appear available. I would recommend dropping SUES Studio ImageWriter from your suggestions.

Additional info:

Rawrite 32 ended up working for me on Windows 10. I can also confirm that dd worked for me on Mac OS X. I would further recommend that you add a section for Mac users or combine it in with Linux since the instructions are so similar.

Note You need to log in before you can comment on or make changes to this bug.