Bug 1282376 - Windows 10 VM cannot be installed on RHEL 6.7 host with Intel SandyBridge family.
Windows 10 VM cannot be installed on RHEL 6.7 host with Intel SandyBridge fam...
Status: CLOSED NEXTRELEASE
Product: ovirt-engine
Classification: oVirt
Component: BLL.Virt (Show other bugs)
3.5.6.2
Unspecified Unspecified
unspecified Severity high (vote)
: ---
: ---
Assigned To: Michal Skrivanek
Ilanit Stein
virt
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-16 04:07 EST by Nisim Simsolo
Modified: 2015-12-17 02:31 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Known Issue
Doc Text:
Windows 10 installation on el6 hypervisor fails. The OS needs to be installed using a different CPU or on el7 hypervisor, only then it can be used as SandyBridge on el6. el7 hypervisors are not affected
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-17 02:31:40 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
rule-engine: planning_ack?
rule-engine: devel_ack?
rule-engine: testing_ack?


Attachments (Terms of Use)
rhevm log collector (16.92 MB, application/x-xz)
2015-11-16 04:10 EST, Nisim Simsolo
no flags Details

  None (edit)
Description Nisim Simsolo 2015-11-16 04:07:28 EST
Description of problem:
- While trying to install Windows 10 VM on RHEL 6.7 host with SandyBridge CPU type, the installation get stuck on Windows loading page (before it is possible to select installation parameters).
- When decreasing cluster CPU type to Westmere, Windows 10 installation succeed to run.
- Issue does not occur when using RHEL 7.2 and SandyBridge family (Windows 10 can be installed).
- Also, after downgrading host to RHEL 6.7 and running the same VM was created on RHEL 7.2, VM is running properly.

Version-Release number of selected component (if applicable):
rhevm-3.5.6.2-0.1.el6ev (vt 18.2)
libvirt-client-0.10.2-54.el6_7.2.x86_64
vdsm-4.16.29-1.el6ev.x86_64
qemu-kvm-rhev-0.12.1.2-2.479.el6_7.2.x86_64
sanlock-2.8-2.el6_5.x86_64

Host CPU type: Intel(R) Xeon(R) CPU E5-2609 v3 @ 1.90GHz

How reproducible:
100%

Steps to Reproduce:
Use 3.5.6 engine with RHEL 6.7 host. host CPU should be from SandyBridge microarchitecture.

1. Set cluster CPU type to SandyBridge.
2. Create VM, set OS to windows 10 VM, and add IDE disk to VM.  
3. From run once option, select Windows 10 ISO and click ok.
3.

Actual results:
VM started, but gets stuck on loading page (before it is possible to start installation).

Expected results:
VM installation should start normally.

Additional info:
SOS report attached.
Comment 1 Nisim Simsolo 2015-11-16 04:10 EST
Created attachment 1094785 [details]
rhevm log collector
Comment 3 Michal Skrivanek 2015-12-17 02:31:40 EST
we're going with a release note only. It affects only installation - running an installed W10 machine was verified working ok.
Since this only happens on el6 and not on el7 it's not worth the effort to fix.

doc text added

Note You need to log in before you can comment on or make changes to this bug.