Bug 1282409 - libosinfo-0.2.12: configure.ac wrongly checks for libsoup-gnome
libosinfo-0.2.12: configure.ac wrongly checks for libsoup-gnome
Status: CLOSED CURRENTRELEASE
Product: Virtualization Tools
Classification: Community
Component: libosinfo (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Zeeshan Ali
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-16 05:35 EST by Pacho Ramos
Modified: 2016-09-19 21:42 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-05-11 10:03:26 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pacho Ramos 2015-11-16 05:35:35 EST
libsoup-gnome is deprecated for years in favor of plain libsoup and, also, per
https://www.redhat.com/archives/libosinfo/2013-March/msg00091.html

it looks like libsoup-gnome is even not really needed

Could this be checked please? Thanks a lot
Comment 1 Christophe Fergeau 2015-11-17 05:21:11 EST
Just sent https://www.redhat.com/archives/libosinfo/2015-November/msg00056.html
Comment 2 Fabiano Fidêncio 2016-05-11 10:03:26 EDT
Closing as current release, as this patch is in for 0.3.0.

Note You need to log in before you can comment on or make changes to this bug.