Bug 128280 - Update Marvell Yukon Gigabit NIC driver
Summary: Update Marvell Yukon Gigabit NIC driver
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kernel (Show other bugs)
(Show other bugs)
Version: 3.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: John W. Linville
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-07-21 05:19 UTC by hjl
Modified: 2007-11-30 22:07 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-21 16:15:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description hjl 2004-07-21 05:19:23 UTC
Marvell has a new driver, 7.0.4, for Linux. It can be dowloaded
from

http://www.marvell.com/drivers/search.do

Comment 1 Ernie Petrides 2004-07-22 23:34:34 UTC
This is a feature request, not a bug.


Comment 2 John W. Linville 2005-02-21 16:15:56 UTC
Marvell needs to get their driver upstream.


Note You need to log in before you can comment on or make changes to this bug.