This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1282982 - [abrt] ibus: _XkbReloadDpy(): ibus-ui-gtk3 killed by SIGSEGV
[abrt] ibus: _XkbReloadDpy(): ibus-ui-gtk3 killed by SIGSEGV
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: ibus (Show other bugs)
22
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: fujiwara
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:fe39137f2cb59c55e317e769aee...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-17 18:58 EST by JNoake
Modified: 2015-11-20 02:47 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-20 02:47:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (24.26 KB, text/plain)
2015-11-17 18:58 EST, JNoake
no flags Details
File: cgroup (284 bytes, text/plain)
2015-11-17 18:58 EST, JNoake
no flags Details
File: core_backtrace (4.08 KB, text/plain)
2015-11-17 18:58 EST, JNoake
no flags Details
File: dso_list (7.59 KB, text/plain)
2015-11-17 18:58 EST, JNoake
no flags Details
File: environ (1.33 KB, text/plain)
2015-11-17 18:59 EST, JNoake
no flags Details
File: limits (1.29 KB, text/plain)
2015-11-17 18:59 EST, JNoake
no flags Details
File: maps (34.46 KB, text/plain)
2015-11-17 18:59 EST, JNoake
no flags Details
File: mountinfo (3.16 KB, text/plain)
2015-11-17 18:59 EST, JNoake
no flags Details
File: namespaces (85 bytes, text/plain)
2015-11-17 18:59 EST, JNoake
no flags Details
File: open_fds (1.03 KB, text/plain)
2015-11-17 18:59 EST, JNoake
no flags Details
File: proc_pid_status (1010 bytes, text/plain)
2015-11-17 18:59 EST, JNoake
no flags Details
File: var_log_messages (321 bytes, text/plain)
2015-11-17 18:59 EST, JNoake
no flags Details

  None (edit)
Description JNoake 2015-11-17 18:58:50 EST
Description of problem:
logon with gnome session

Version-Release number of selected component:
ibus-1.5.10-5.fc22

Additional info:
reporter:       libreport-2.6.3
backtrace_rating: 4
cmdline:        /usr/libexec/ibus-ui-gtk3
crash_function: _XkbReloadDpy
executable:     /usr/libexec/ibus-ui-gtk3
global_pid:     2696
kernel:         4.2.5-201.fc22.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 _XkbReloadDpy at XKBBind.c:555
 #1 XKeysymToKeycode at XKBBind.c:159
 #2 keybinding_manager_bind at keybindingmanager.c:210
 #3 panel_keybinding_manager_bind at panel.c:1286
 #4 panel_bind_switch_shortcut at panel.c:1350
 #5 panel_construct at panel.c:683
 #6 panel_new at panel.c:709
 #7 application_bus_name_acquired_cb at application.c:220
 #8 _application_bus_name_acquired_cb_gd_bus_signal_callback at application.c:166
 #9 emit_signal_instance_in_idle_cb at gdbusconnection.c:3753
Comment 1 JNoake 2015-11-17 18:58:54 EST
Created attachment 1095755 [details]
File: backtrace
Comment 2 JNoake 2015-11-17 18:58:56 EST
Created attachment 1095756 [details]
File: cgroup
Comment 3 JNoake 2015-11-17 18:58:57 EST
Created attachment 1095757 [details]
File: core_backtrace
Comment 4 JNoake 2015-11-17 18:58:59 EST
Created attachment 1095758 [details]
File: dso_list
Comment 5 JNoake 2015-11-17 18:59:00 EST
Created attachment 1095759 [details]
File: environ
Comment 6 JNoake 2015-11-17 18:59:01 EST
Created attachment 1095760 [details]
File: limits
Comment 7 JNoake 2015-11-17 18:59:03 EST
Created attachment 1095761 [details]
File: maps
Comment 8 JNoake 2015-11-17 18:59:05 EST
Created attachment 1095762 [details]
File: mountinfo
Comment 9 JNoake 2015-11-17 18:59:06 EST
Created attachment 1095763 [details]
File: namespaces
Comment 10 JNoake 2015-11-17 18:59:07 EST
Created attachment 1095764 [details]
File: open_fds
Comment 11 JNoake 2015-11-17 18:59:09 EST
Created attachment 1095765 [details]
File: proc_pid_status
Comment 12 JNoake 2015-11-17 18:59:10 EST
Created attachment 1095766 [details]
File: var_log_messages
Comment 13 fujiwara 2015-11-20 02:47:06 EST
You don't have to run ibus-ui-gtk3 in GNOME Wayland since gnome-shell shows the ibus panel icon.

Note You need to log in before you can comment on or make changes to this bug.