Bug 12830 - RCC name change to ServerWorks, add devices
RCC name change to ServerWorks, add devices
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: pciutils (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
: 12992 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-06-22 18:32 EDT by Matt Domsch
Modified: 2014-03-16 22:14 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-26 12:34:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matt Domsch 2000-06-22 18:32:37 EDT
Please apply the following patch to pci.ids to change the name Relience to 
ServerWorks and add a few new devices.

--- pci.ids.orig	Wed Apr  5 07:20:06 2000
+++ pci.ids	Wed Apr  5 07:23:08 2000
@@ -1708,9 +1708,13 @@
 1164  Advanced Peripherals Technologies
 1165  Imagraph Corporation
 	0001  Motion TPEG Recorder/Player with audio
-1166  Relience Computer
+1166  ServerWorks
 	0008  CNB20HE
 	0009  CNB20HE
+	0010  CIOB30
+	0011  CMIC-HE
+	0200  OSB4
+	0201  CSB5
 1167  Mutoh Industries Inc
 1168  Thine Electronics Inc
 1169  Centre for Development of Advanced Computing
Comment 1 Matt Domsch 2000-06-26 11:01:02 EDT
*** Bug 12992 has been marked as a duplicate of this bug. ***
Comment 2 Bill Nottingham 2000-06-26 12:34:45 EDT
Should be fixed as of pciutils-2.1.80-2, submitted upstream.
Comment 3 Matt Domsch 2000-07-12 11:54:05 EDT
Fixed in beta 3.  Closed.

Note You need to log in before you can comment on or make changes to this bug.