Bug 1283270 - can't use keys to delete mail, or navigate in mails
can't use keys to delete mail, or navigate in mails
Status: CLOSED DUPLICATE of bug 1281993
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
23
x86_64 Linux
unspecified Severity urgent
: ---
: ---
Assigned To: Milan Crha
Fedora Extras Quality Assurance
:
: 1283743 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-18 09:57 EST by Nuno Dias
Modified: 2015-11-23 05:06 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-19 00:24:31 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nuno Dias 2015-11-18 09:57:44 EST
Description of problem:
From time to time I can't use the keyboard to delete mail ou navigate in the messages, the keyboard works, I can write in a terminal, but not use it in evolution, closing evolution and open it again solve the problem, but after a while I have the problem again

Version-Release number of selected component (if applicable):
evolution-3.18.1-1.fc23.x86_64

How reproducible:
Random

Steps to Reproduce:
1. Don't know how to reproduce it, but happens at least one a day.
2.
3.

Actual results:
Can't use the keyboard in evolution

Expected results:
Use the keyboard in evolution

Additional info:
Comment 1 Milan Crha 2015-11-19 00:24:31 EST
Thanks for a bug report. This particular issue had been filled already, thus I mark this as a duplicate of it.

*** This bug has been marked as a duplicate of bug 1281993 ***
Comment 2 Milan Crha 2015-11-23 05:06:51 EST
*** Bug 1283743 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.