This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 128336 - insmod fails when loading 2.4 kernel modules
insmod fails when loading 2.4 kernel modules
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: modutils (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-07-21 16:45 EDT by Hans de Goede
Modified: 2014-03-16 22:46 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-07-21 16:53:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Hans de Goede 2004-07-21 16:45:46 EDT
I'm still using kernel 2.4 because 2.6 has troubles on my HW (see bug
125887).

With FC2 this works fine, but with FC3-test I had no network. It turns
out that the modutils shipped with FC3-test fail to load 2.4 modules.

If 2.4 support is dropped on purpose, please don't of the few friends
I have which run linux most run FC and one is also still using 2.4.
Comment 1 Bill Nottingham 2004-07-21 16:53:34 EDT
It's intentional. I suppose we should relnote this.

Note You need to log in before you can comment on or make changes to this bug.