Bug 1283433 - Policy events don't get displayed while switching from daily to hourly and vice versa
Policy events don't get displayed while switching from daily to hourly and vi...
Status: CLOSED WONTFIX
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
Unspecified Unspecified
medium Severity medium
: GA
: cfme-future
Assigned To: Dan Clarizio
Nandini Chandra
ui:policy:timeline
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-18 18:43 EST by Nandini Chandra
Modified: 2017-08-21 09:09 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-21 09:07:36 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nandini Chandra 2015-11-18 18:43:49 EST
Description of problem:
-------------------------


Version-Release number of selected component (if applicable):
-----------------------------------------
5.5.0.11


How reproducible:
-----------------
Always


Steps to Reproduce:
------------------
1.Generate Policy events for a provider(For eg,on my appliance,I have defined this VM policy profile: Action taken - Tag VM for Event - VM Power on.So,every time a VM is powered on,the VM gets tagged.
2.View Policy events for the provider by navigating to the provider summary page,
clicking 'Monitoring' and then clicking 'Timelines'.On the Timelines page,make these selections to view policy events for the daily interval:
 -'Policy Events' in the Show option drop down
 - 'Daily' in the interval drop down
3.Then switch to 'hourly' interval.


Actual results:
----------------
Policy events don't get displayed while switching from daily to hourly interval and vice versa.


Expected results:
----------------
Policy events should get displayed while switching from daily to hourly interval and vice versa.


Additional info:
----------------
Comment 3 Ievgen Zapolskyi 2017-07-17 08:50:46 EDT
timelines were completely redesigned. I suspect this issue can be closed.
Comment 4 Chris Pelland 2017-08-21 09:07:36 EDT
This bug has been open for more than a year and is assigned to an older release of CloudForms. 

If you would like to keep this Bugzilla open and if the issue is still present in the latest version of the product, please file a new Bugzilla which will be added and assigned to the latest release of CloudForms.
Comment 5 Chris Pelland 2017-08-21 09:09:53 EDT
This bug has been open for more than a year and is assigned to an older release of CloudForms. 

If you would like to keep this Bugzilla open and if the issue is still present in the latest version of the product, please file a new Bugzilla which will be added and assigned to the latest release of CloudForms.

Note You need to log in before you can comment on or make changes to this bug.