Bug 1283466 - [Docs] [Installation] Manual installation section incorrectly states that the default location and organisation can be deleted
[Docs] [Installation] Manual installation section incorrectly states that the...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Docs Install Guide (Show other bugs)
6.1.0
Unspecified Unspecified
medium Severity low (vote)
: Beta
: 6.2
Assigned To: Allison Heslin
Russell Dickenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-18 22:43 EST by Russell Dickenson
Modified: 2016-04-27 20:02 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-27 20:02:26 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Andrew Dahms 2015-11-19 00:31:13 EST
Assigning to Ali for review.

Ali - based on our discussion from the meeting today, you are all set up with Git and good to go, so I am assigning this over for you to take a look at.

I will follow up via email with a few more details.
Comment 2 David O'Brien 2015-11-19 11:15:43 EST
Ali,
feel free to ping me about this because I did a similar bug for the User Guide, and can point you to the relevant bits in the UI, etc., if needed.

cheers
Comment 3 Allison Heslin 2015-11-20 12:01:08 EST
I spoke with Chris Roberts in GSS about this and he told me that users CAN delete the default organization, and it's usually the first thing he does. He also said that the fact that users can't delete the default location is a bug that he plans on fixing when he has more time. With that, should we leave this for now?
Comment 4 David O'Brien 2015-11-22 18:56:27 EST
You can delete the default Org, that's fine. You can't delete the default Location and until it works and is supported we can't say that it's possible. Even if it's a bug that's due to get fixed, if you can't do it then we can't put in the doc that you can.

Just fyi, if a "feature" or config or anything else is not officially supported, we don't document it except by special request and agreement from GSS and eng. This question comes up from time to time, most recently with backup and recovery.

cheers
Comment 5 Allison Heslin 2015-11-24 09:18:15 EST
Updated the relevant section and pushed my changes to master. Changing state to ON_QA to verify.
Comment 6 Andrew Dahms 2015-11-25 22:18:53 EST
Assigning Russell as the QA contact.

Russell - could you take a look at the changes for this bug?
Comment 8 Andrew Dahms 2016-04-27 20:02:26 EDT
This content is now live on the Customer Portal.

Closing.

Note You need to log in before you can comment on or make changes to this bug.