Bug 1283471 - Memory leak in the undercloud causes catastrophic crashes
Memory leak in the undercloud causes catastrophic crashes
Status: CLOSED CURRENTRELEASE
Product: Red Hat OpenStack
Classification: Red Hat
Component: rhosp-director (Show other bugs)
7.0 (Kilo)
x86_64 Linux
unspecified Severity urgent
: ---
: 10.0 (Newton)
Assigned To: Hugh Brock
Amit Ugol
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-18 23:29 EST by Amit Ugol
Modified: 2016-10-14 13:31 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-10-14 13:31:26 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 4 Mike Burns 2015-11-30 10:29:28 EST
If this is really a case of the image build, then this should go upstream since image building is not supported in OSP director
Comment 7 Mike Burns 2016-04-07 16:57:01 EDT
This bug did not make the OSP 8.0 release.  It is being deferred to OSP 10.
Comment 8 Dan Sneddon 2016-10-14 13:31:26 EDT
The minimum RAM requirements for the Undercloud have been raised in recent OSP-Director versions. With the new minimum RAM requirements, this behavior has not been observed.

Note You need to log in before you can comment on or make changes to this bug.