Bug 1283677 - Upgrade openldap to at least version from RHEL 6
Upgrade openldap to at least version from RHEL 6
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: openldap (Show other bugs)
7.3
All Linux
unspecified Severity unspecified
: rc
: ---
Assigned To: Matus Honek
BaseOS QE Security Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-19 09:49 EST by Jan ONDREJ
Modified: 2015-11-19 10:29 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-19 10:29:49 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan ONDREJ 2015-11-19 09:49:59 EST
Description of problem:
As described in other bug:
https://bugzilla.redhat.com/show_bug.cgi?id=1283673
version of openldap in RHEL/CentOS 7 is older than versin in RHEL/CentOS6, which should fail on upgrade.

Version-Release number of selected component (if applicable):
openldap-2.4.40-7.el6_7.x86_64
openldap-2.4.39-7.el7.centos.x86_64

How reproducible:
always

Please, update version in RHEL 7. Thank you.
Comment 1 Jaroslav Škarvada 2015-11-19 10:05:46 EST
NVR needs to be corrected by version bump, related grep bug 1283673.
Comment 3 Matus Honek 2015-11-19 10:29:49 EST
RHEL-7.2 has NVR openldap-2.4.40-8.el7, thus no bump is required. Closing as CURRENTRELEASE.

Note You need to log in before you can comment on or make changes to this bug.