Bug 1283682 - add DUMP_MODULES output from httpd
add DUMP_MODULES output from httpd
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: sos (Show other bugs)
6.6
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Shane Bradley
Jakub Heger
:
Depends On:
Blocks: 1353701
  Show dependency treegraph
 
Reported: 2015-11-19 10:01 EST by Robert Bost
Modified: 2017-03-21 06:46 EDT (History)
10 users (show)

See Also:
Fixed In Version: sos-3.2-42.el6
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1283681
Environment:
Last Closed: 2017-03-21 06:46:16 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert Bost 2015-11-19 10:01:38 EST
+++ This bug was initially created as a clone of Bug #1283681 +++

Description of problem: Knowing the modules that will be loaded by httpd is a fundamental part of understanding an httpd configuration. 

Expected results:

Have a new "httpd" subdirectory in sosreport's sos_commands (<sosreport>/sos_commands/httpd) and in that directory have DUMP_MODULES output. Here is the command that should be used:

# apachectl -t -D DUMP_MODULES
 OR
# apachectl -M
Comment 7 errata-xmlrpc 2017-03-21 06:46:16 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2017-0695.html

Note You need to log in before you can comment on or make changes to this bug.