Bug 128372 - up2date output is garbled for XFree86 packages
Summary: up2date output is garbled for XFree86 packages
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: up2date (Show other bugs)
(Show other bugs)
Version: 3.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Adrian Likins
QA Contact: Fanny Augustin
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 130798
TreeView+ depends on / blocked
 
Reported: 2004-07-22 09:52 UTC by Joe Orton
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-27 00:56:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Joe Orton 2004-07-22 09:52:50 UTC
up2date-4.2.29-1.x86_64.rpm

Updating to the RHEL3 U3 beta channel.

Testing package set / solving RPM inter-dependencies...
 XFree86-ISO8859-14-75dpi-fo ########################################
ImageMagick-5.5.6-5.1.x86_6 ########################## Done.
MAKEDEV-3.3.12.3-1.x86_64.r ########################## Done.
XFree86-4.3.0-67.EL.x86_64. ########################## Done.
XFree86-100dpi-fonts-4.3.0- ########################## Done.
XFree86-75dpi-fonts-4.3.0-6 ########################## Done.
XFree86-ISO8859-14-100dpi-f ########################## Done.
XFree86-ISO8859-14-75dpi-fo  XFree86-ISO8859-15-100dpi-f 
XFree86-ISO8859-15-100dpi-f  XFree86-ISO8859-15-75dpi-fo 
XFree86-ISO8859-15-75dpi-fo  XFree86-ISO8859-2-100dpi-fo 
XFree86-ISO8859-2-100dpi-fo  XFree86-ISO8859-2-75dpi-fon 
XFree86-ISO8859-2-75dpi-fon  XFree86-ISO8859-9-100dpi-fo 
XFree86-ISO8859-9-100dpi-fo  XFree86-ISO8859-9-75dpi-fon 
XFree86-ISO8859-9-75dpi-fon  XFree86-Mesa-libGL-4.3.0-67 
XFree86-Mesa-libGL-4.3.0-67  XFree86-Mesa-libGL-4.3.0-67 
XFree86-Mesa-libGLU-4.3.0-6  XFree86-Mesa-libGL-4.3.0-67
########################## Done.
XFree86-Mesa-libGLU-4.3.0-6  XFree86-Xnest-4.3.0-67.EL.x 
XFree86-Xnest-4.3.0-67.EL.x  XFree86-Xvfb-4.3.0-67.EL.x8 
XFree86-Xvfb-4.3.0-67.EL.x8  XFree86-base-fonts-4.3.0-67 
XFree86-base-fonts-4.3.0-67

on an x86 box the output currently looks like:

Testing package set / solving RPM inter-dependencies...
########################################
ImageMagick-5.5.6-5.1.i386.  MAKEDEV-3.3.12.3-1.i386.rpm 
XFree86-4.3.0-67.EL.i386.rp  XFree86-100dpi-fonts-4.3.0-

Comment 1 Joe Orton 2004-07-22 10:01:43 UTC
The "re-exec up2date" behaviour seems to be broken which may be
related.  I CTRL-C'ed up2date to abort the downlaod, and got the bash
prompt back, but up2date is still running in the background.

[root@piglet root]#  at-3.1.8-48.ent.i386.rpm:   
autofs-4.1.3-9.i386.rpm:     bash-2.05b-29.0.2.i386.rpm: 
bind-9.2.3-19.i386.rpm:      bind-utils-9.2.3-19.i386.rp 
cdrecord-2.01.0.a32-0.EL3.1  chkconfig-1.3.11-0.3.i386.r 
comps-3AS-0.20040720.i386.r


Comment 2 Adrian Likins 2004-08-26 20:03:24 UTC
I belive this is fixed in u3 packages, so marking modified
for QA verfication

Comment 3 Todd Warner 2004-08-27 00:56:24 UTC
I don't see it at all... so... assuming fixed.


Note You need to log in before you can comment on or make changes to this bug.