Bug 1283743 - Delete button does not delete email after draggin a message to another folder.
Delete button does not delete email after draggin a message to another folder.
Status: CLOSED DUPLICATE of bug 1283270
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
23
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Milan Crha
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-19 12:23 EST by charles profitt
Modified: 2015-11-23 05:06 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-23 05:06:51 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 755730 None None None Never
GNOME Desktop 758354 None None None Never

  None (edit)
Description charles profitt 2015-11-19 12:23:24 EST
Description of problem:
After dragging an email message to another folder pressing the delete key does not delete a message.

Version-Release number of selected component (if applicable): 3.18.1


How reproducible:


Steps to Reproduce:
1. Drag email message to another folder
2. Click on next email
3. Press 'delete' key on keyboard


Actual results:
Email message is deleted

Expected results:
Email is not deleted.

Additional info:
I can right click on email and select 'Delete Message' and the message is deleted. After closing and re-opening Evolution delete button works again until an email message is dragged to another folder.
Comment 1 charles profitt 2015-11-20 21:30:48 EST
Gnome Bug 755730 is marked as resolved. Added the link here.
Comment 2 Milan Crha 2015-11-23 05:06:51 EST
Thanks for a bug report. This had been reported within bug #1283270, thus I mark this as a duplicate of it.

*** This bug has been marked as a duplicate of bug 1283270 ***

Note You need to log in before you can comment on or make changes to this bug.