Bug 1283766 - [abrt] caja: button_data_file_changed(): caja killed by SIGABRT
[abrt] caja: button_data_file_changed(): caja killed by SIGABRT
Status: CLOSED DUPLICATE of bug 1184388
Product: Fedora
Classification: Fedora
Component: caja (Show other bugs)
23
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Wolfgang Ulbrich
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:7b27fc157eca1c4e6573bef3fae...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-19 13:47 EST by Yonatan
Modified: 2015-11-19 14:09 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-19 14:09:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (26.91 KB, text/plain)
2015-11-19 13:47 EST, Yonatan
no flags Details
File: cgroup (177 bytes, text/plain)
2015-11-19 13:47 EST, Yonatan
no flags Details
File: core_backtrace (10.92 KB, text/plain)
2015-11-19 13:47 EST, Yonatan
no flags Details
File: dso_list (11.52 KB, text/plain)
2015-11-19 13:47 EST, Yonatan
no flags Details
File: environ (1.59 KB, text/plain)
2015-11-19 13:47 EST, Yonatan
no flags Details
File: limits (1.29 KB, text/plain)
2015-11-19 13:48 EST, Yonatan
no flags Details
File: maps (36.33 KB, text/plain)
2015-11-19 13:48 EST, Yonatan
no flags Details
File: mountinfo (3.29 KB, text/plain)
2015-11-19 13:48 EST, Yonatan
no flags Details
File: open_fds (4.03 KB, text/plain)
2015-11-19 13:48 EST, Yonatan
no flags Details
File: proc_pid_status (869 bytes, text/plain)
2015-11-19 13:48 EST, Yonatan
no flags Details
File: var_log_messages (298 bytes, text/plain)
2015-11-19 13:48 EST, Yonatan
no flags Details

  None (edit)
Description Yonatan 2015-11-19 13:47:34 EST
Version-Release number of selected component:
caja-1.10.4-1.fc23

Additional info:
reporter:       libreport-2.6.3
backtrace_rating: 4
cmdline:        caja
crash_function: button_data_file_changed
executable:     /usr/bin/caja
global_pid:     1960
kernel:         4.1.6-201.fc22.i686
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #5 button_data_file_changed at caja-pathbar.c:1857
 #11 caja_file_emit_changed at caja-file.c:7403
 #12 caja_directory_emit_change_signals at caja-directory.c:807
 #13 emit_change_signals_for_all_files at caja-directory.c:257
 #14 emit_change_signals_for_all_files_in_all_directories at caja-directory.c:288
 #15 thumbnail_size_changed_callback at caja-file.c:8207
 #16 g_cclosure_marshal_VOID__STRINGv at gmarshal.c:1794
 #17 _g_closure_invoke_va at gclosure.c:864
 #20 g_settings_real_change_event at gsettings.c:386
 #21 ffi_call_SYSV at ../src/x86/sysv.S:65

Potential duplicate: bug 1194583
Comment 1 Yonatan 2015-11-19 13:47:45 EST
Created attachment 1096866 [details]
File: backtrace
Comment 2 Yonatan 2015-11-19 13:47:47 EST
Created attachment 1096867 [details]
File: cgroup
Comment 3 Yonatan 2015-11-19 13:47:52 EST
Created attachment 1096868 [details]
File: core_backtrace
Comment 4 Yonatan 2015-11-19 13:47:56 EST
Created attachment 1096869 [details]
File: dso_list
Comment 5 Yonatan 2015-11-19 13:47:58 EST
Created attachment 1096870 [details]
File: environ
Comment 6 Yonatan 2015-11-19 13:48:00 EST
Created attachment 1096871 [details]
File: limits
Comment 7 Yonatan 2015-11-19 13:48:10 EST
Created attachment 1096872 [details]
File: maps
Comment 8 Yonatan 2015-11-19 13:48:13 EST
Created attachment 1096873 [details]
File: mountinfo
Comment 9 Yonatan 2015-11-19 13:48:16 EST
Created attachment 1096874 [details]
File: open_fds
Comment 10 Yonatan 2015-11-19 13:48:17 EST
Created attachment 1096875 [details]
File: proc_pid_status
Comment 11 Yonatan 2015-11-19 13:48:20 EST
Created attachment 1096876 [details]
File: var_log_messages
Comment 12 Wolfgang Ulbrich 2015-11-19 14:09:18 EST

*** This bug has been marked as a duplicate of bug 1184388 ***

Note You need to log in before you can comment on or make changes to this bug.