Bug 1283768 - [Docs] [User] 4.3.1. Creating Life Cycle Environments tells us to click on "Context" in the main menu
[Docs] [User] 4.3.1. Creating Life Cycle Environments tells us to click on "C...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Docs User Guide (Show other bugs)
6.1.3
Unspecified Unspecified
medium Severity medium (vote)
: Beta
: 6.2
Assigned To: Dan Macpherson
Russell Dickenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-19 13:58 EST by Matt Reid
Modified: 2016-04-27 19:53 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-27 19:53:44 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matt Reid 2015-11-19 13:58:44 EST
Document URL:  
https://access.redhat.com/documentation/en-US/Red_Hat_Satellite/6.1/html/User_Guide/sect-Red_Hat_Satellite-User_Guide-Configuring_Organizations_Locations_and_Life_Cycle_Environments-Life_Cycle_Environments.html#sect-Red_Hat_Satellite-User_Guide-Life_Cycle_Environments-Creating_Life_Cycle_Environments

Section Number and Name: 
4.3.1. Creating Life Cycle Environments

Describe the issue: 
Step 1 of Procedure 4.8 tells me "On the main menu, click Context and select an organization."
Step 2 goes on to say
"Click Content → Life Cycle Environments and then click New Environment Path."

I think what it's trying to say is to select the org/location context switcher, and pick an organization? There's no main menu entry called Context.

Suggestions for improvement: 
Update the procedure to be more clear, and reflect the available options in the UI. It's confusing to try and find "Context" to click on, when there's nothing that matches that. If you're on Any Context/Any Organization, and try to go to Lifecycle Environments, it'll prompt you to select a specific organization, at least on recent versions of Satellite, so you don't necessarily have to select one now before trying to go to that page.

Additional information: 
This was looking at a Sat 6.1.3 system

Also, the Satellite UI calls them Lifecycle Environments, with lifecycle as one word. The doc refers to it as Life Cycle Environments, with lifecycle as two words.
Comment 1 Andrew Dahms 2015-11-20 01:15:51 EST
Assigning to Peter for review.

Peter - looks like there are two quick fixes that can be made here to ensure the docs reflect the user interface.

Could you take a look? Let me know if it looks like it will be any more involved than a simple fix.
Comment 5 Deon Ballard 2015-12-02 14:35:57 EST
Mass re-assign of all content / lifecycle related bugs to Dan MacPherson for the new content management guide.
Comment 6 Andrew Dahms 2016-04-27 19:53:44 EDT
This content is now live on the Customer Portal.

Closing.

Note You need to log in before you can comment on or make changes to this bug.