This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1283781 - nfs mount takes systemd ages @shutdown/reboot time
nfs mount takes systemd ages @shutdown/reboot time
Status: CLOSED DUPLICATE of bug 1277855
Product: Fedora
Classification: Fedora
Component: nfs-utils (Show other bugs)
23
x86_64 Linux
unspecified Severity urgent
: ---
: ---
Assigned To: Steve Dickson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-19 16:10 EST by lejeczek
Modified: 2016-03-19 13:41 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-19 13:41:51 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description lejeczek 2015-11-19 16:10:52 EST
Description of problem:

I've reported it here:
https://bugzilla.redhat.com/show_bug.cgi?id=1277855
being unsure where it should go.

U/mounting it in gnome's nautilus for example works seamlessly, no problems. 

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Steve Dickson 2016-03-19 13:41:51 EDT

*** This bug has been marked as a duplicate of bug 1277855 ***

Note You need to log in before you can comment on or make changes to this bug.