Bug 1283825 - [virtio-win][WHQL][scsi-cd]Job named “Media Lock Test(LOGO)” failed on win7-32/64 and win2008R2
[virtio-win][WHQL][scsi-cd]Job named “Media Lock Test(LOGO)” failed on win7-...
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: virtio-win (Show other bugs)
7.3
Unspecified Unspecified
high Severity high
: rc
: ---
Assigned To: Vadim Rozenfeld
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-19 22:07 EST by Yu Wang
Modified: 2016-07-03 04:25 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-07-03 04:25:39 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Media Lock- whql log (5.05 MB, application/x-gzip)
2015-11-19 22:07 EST, Yu Wang
no flags Details

  None (edit)
Description Yu Wang 2015-11-19 22:07:47 EST
Created attachment 1096985 [details]
Media Lock- whql log

Description of problem:

[virtio-win][WHQL][scsi-cd]Job named  “Media Lock Test(LOGO)” failed on win7-32/64 and win2008R2

Version-Release number of selected component (if applicable):


How reproducible:

5/5

Steps to Reproduce:
1. boot w/ cli 
   /usr/libexec/qemu-kvm -name 102SCS200832SYI -enable-kvm -m 4G -smp 4 -uuid da432aa0-1cda-4b8a-adc9-259a3d59206c -nodefconfig -nodefaults -chardev socket,id=charmonitor,path=/tmp/102SCS200832SYI,server,nowait -mon chardev=charmonitor,id=monitor,mode=control -rtc base=localtime,driftfix=slew -boot order=cd,menu=on -device piix3-usb-uhci,id=usb,bus=pci.0,addr=0x1.0x2 -drive file=102SCS200832SYI,if=none,id=drive-ide0-0-0,format=raw,serial=mike_cao,cache=none -device ide-drive,bus=ide.0,unit=0,drive=drive-ide0-0-0,id=ide0-0-0 -drive file=102SCS200832SYI.vfd,if=none,id=drive-fdc0-0-0,format=raw,cache=none -global isa-fdc.driveA=drive-fdc0-0-0 -netdev tap,script=/etc/qemu-ifup,downscript=no,id=hostnet0 -device rtl8139,netdev=hostnet0,id=net0,mac=00:52:41:0d:da:70,bus=pci.0,addr=0x3 -chardev pty,id=charserial0 -device isa-serial,chardev=charserial0,id=isa_serial0 -device usb-tablet,id=input0 -vnc 0.0.0.0:0 -vga cirrus -device virtio-scsi-pci,id=scsi0,bus=pci.0,addr=0x7 -drive file=en_windows_server_2008_datacenter_enterprise_standard_sp2_x64_dvd_342336.iso,media=cdrom,if=none,id=drive-scsi-disk0,format=raw,serial=mike_cao,cache=none -device scsi-cd,bus=scsi0.0,drive=drive-scsi-disk0,id=scsi-disk0 -monitor stdio


2. Submit job Media Lock Test(LOGO)


Actual results:

Failed

The Execute Task with Commandline

cmd /c IF "Device"=="Device" (StorageParameters.exe /device "SCSI\CDROM&VEN_QEMU&PROD_QEMU_CD-ROM\4&38ED22E7&0&000000" /outscript "set_params.cmd" /sort "LargestNonBoot" /strictness "Preference") ELSE ( IF "Device"=="HardwareID" (StorageParameters.exe /hardwareID "" /outscript "set_params.cmd" /sort "LargestNonBoot" /strictness "Preference") ELSE StorageParameters.exe /outscript "set_params.cmd" /bus "Any" /sort "LargestNonBoot" /strictness "Preference") 

Failed with ExitCode e0434352


Expected results:

Pass

Additional info:

win7-32 win7-64 and win2008R2 the job "Media Lock" because of Parameters cannot be create. win8+ pass this job

More details pls refer to the  attachment named "Media Lock- whql log"
Comment 2 Vadim Rozenfeld 2016-07-03 04:25:39 EDT
The purpose of running optical media WHQL test was mostly to see the results, rather than make this test passing. Closing this bug as wontfix.

Note You need to log in before you can comment on or make changes to this bug.