Bug 1283827 - Drop libhif override
Drop libhif override
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: rhel-server-atomic (Show other bugs)
7.2
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Colin Walters
atomic-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-19 22:19 EST by Colin Walters
Modified: 2016-06-22 09:48 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-06-22 09:48:23 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Colin Walters 2015-11-19 22:19:23 EST
It's now in 7.2, and this is causing problems for people who want to do 7.2 + Atomic RPMs, because they have different sonames, etc.

We can likely just drop the override.
Comment 2 Colin Walters 2016-06-22 09:48:23 EDT
This is obsolete because we now bundle libhif.

Note You need to log in before you can comment on or make changes to this bug.