Bug 1283846 - Add azure provider in catalog item type
Add azure provider in catalog item type
Status: CLOSED WONTFIX
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
Unspecified Unspecified
medium Severity medium
: GA
: cfme-future
Assigned To: Dan Clarizio
Aziza Karol
catalog:ui
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-20 00:18 EST by Aziza Karol
Modified: 2017-08-21 09:04 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-21 09:04:05 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Aziza Karol 2015-11-20 00:18:28 EST
Description of problem:


Version-Release number of selected component (if applicable):
5.5.0.11

How reproducible:
100%

Steps to Reproduce:
1.Navigate to services->catalogs->catalog items-> add new catalog item
2.
3.

Actual results:
In catalog item type drop down list, azure provider is missing

Expected results:
azure provider should be added.

Additional info:
Comment 2 Chris Pelland 2017-08-21 09:04:05 EDT
This bug has been open for more than a year and is assigned to an older release of CloudForms. 

If you would like to keep this Bugzilla open and if the issue is still present in the latest version of the product, please file a new Bugzilla which will be added and assigned to the latest release of CloudForms.

Note You need to log in before you can comment on or make changes to this bug.