Bug 1284011 - No error message when adding a chargeback rate without description
No error message when adding a chargeback rate without description
Status: CLOSED WONTFIX
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
Unspecified Unspecified
medium Severity medium
: GA
: cfme-future
Assigned To: Dan Clarizio
Dave Johnson
c&u
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-20 09:28 EST by Taras Lehinevych
Modified: 2017-08-21 09:02 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-21 09:02:08 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Taras Lehinevych 2015-11-20 09:28:10 EST
Description of problem:
When you adding chargeback rate without description you didn't get any feedback that you should fill in this field. The error message should be displayed as everywhere in cfme.

Version-Release number of selected component (if applicable):
5.5.0.11

How reproducible:
100%

Steps to Reproduce:
1. Go to Chargeback -> Rates
2. Add a new Chargeback Rate for Compute or Storage
3. Fill in some rates but the description field should be empty
4. Press Add button

Actual results:
The page reloads and nothing happens

Expected results:
The error message that description field should be filled in 

Additional info:
Comment 4 Chris Pelland 2017-08-21 09:02:08 EDT
This bug has been open for more than a year and is assigned to an older release of CloudForms. 

If you would like to keep this Bugzilla open and if the issue is still present in the latest version of the product, please file a new Bugzilla which will be added and assigned to the latest release of CloudForms.

Note You need to log in before you can comment on or make changes to this bug.