Bug 1284114 - Process & Task Dashboard Is Unavailable to User in Manager Role
Process & Task Dashboard Is Unavailable to User in Manager Role
Status: CLOSED DUPLICATE of bug 1284113
Product: JBoss BPMS Platform 6
Classification: JBoss
Component: Business Central (Show other bugs)
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Marco Rietveld
Lukáš Petrovický
Depends On:
  Show dependency treegraph
Reported: 2015-11-20 16:53 EST by Justin Holmes
Modified: 2016-09-20 01:06 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2015-11-23 08:07:00 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Justin Holmes 2015-11-20 16:53:17 EST
Description of problem:

Version-Release number of selected component (if applicable):

How reproducible:
Env is defined by https://github.com/sherl0cks/docker-bpms/tree/6.2.0.CR1 which is in docker hub https://hub.docker.com/r/sherl0cks/bpms/tags/

Steps to Reproduce:
1. Login to provide container with jboss:bpmsuite1!
2. Dashboards -> Process & Task Dashboard

Actual results:
No dashboard with message "The process dashboard is NOT available. Please, review the installation instructions."

Expected results:
Dashboard is shown. If there is an error that discusses installation instructions, then a link should be provided.

Additional info:

says that Manager role should be able to see this dashboard. It is possible this is a docs issue
Comment 2 Kris Verlaenen 2015-11-23 08:07:00 EST

*** This bug has been marked as a duplicate of bug 1284113 ***

Note You need to log in before you can comment on or make changes to this bug.