Bug 1284192 - remove-old option does not work
remove-old option does not work
Status: CLOSED CURRENTRELEASE
Product: Repoman
Classification: Community
Component: Core (Show other bugs)
1.2
Unspecified Unspecified
unspecified Severity unspecified
: 1.3
: ---
Assigned To: David Caro
David Caro
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-21 14:18 EST by David Caro
Modified: 2016-06-26 19:51 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-22 13:36:01 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 48883 master MERGED Fixed remove old and added option to add too Never

  None (edit)
Description David Caro 2015-11-21 14:18:14 EST
Description of problem:
It's not been working since time ago as the first refactor left it out (should have removed it instead, but butter fix now)

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Note You need to log in before you can comment on or make changes to this bug.