Bug 1284353 - [RFE] Lenovo keyboard model KUS0866 layout is missing
[RFE] Lenovo keyboard model KUS0866 layout is missing
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: xorg-x11-server-utils (Show other bugs)
6.8
x86_64 Linux
unspecified Severity medium
: rc
: ---
Assigned To: Peter Hutterer
Desktop QE
: FutureFeature
Depends On:
Blocks: 1269194
  Show dependency treegraph
 
Reported: 2015-11-23 01:15 EST by idhaoui
Modified: 2017-06-01 15:00 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-06-01 15:00:04 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
KUS0866.map (5.61 KB, text/plain)
2015-11-23 01:15 EST, idhaoui
no flags Details

  None (edit)
Description idhaoui 2015-11-23 01:15:21 EST
Created attachment 1097581 [details]
KUS0866.map

Description of problem:

Looking to add a layout for a new lenovo keyboard model KUS0866. 

On Microsoft windows the correct working layout is called "US English Table for IBM 238_L" . With Red Hat Enterprise Linux Linux this layout does not exist. Customer is hoping to add it to coming Release since none of the layouts in RHEL6 seems to work correctly.



Version-Release number of selected component (if applicable):
Red Hat Enterprise Linux 6.4

How reproducible:
Always

Steps to Reproduce:
1. Use Lenovo keyboard model KUS0866 with RHEL6.


Actual results:
Layout not correctly working.

Expected results:
All keyboad buttons work as expected.

Workaround:
    # xmodmap /path/to/KUS0866.map
Comment 2 Chris Williams 2017-06-01 15:00:04 EDT
Red Hat Enterprise Linux 6 transitioned to the Production 3 Phase on May 10, 2017.  During the Production 3 Phase, Critical impact Security Advisories (RHSAs) and selected Urgent Priority Bug Fix Advisories (RHBAs) may be released as they become available.

The official life cycle policy can be reviewed here:

http://redhat.com/rhel/lifecycle

This issue does not appear to meet the inclusion criteria for the Production Phase 3 and will be marked as CLOSED/WONTFIX. If this remains a critical requirement, please contact Red Hat Customer Support to request a re-evaluation of the issue, citing a clear business justification.  Red Hat Customer Support can be contacted via the Red Hat Customer Portal at the following URL:

https://access.redhat.com

Note You need to log in before you can comment on or make changes to this bug.