Bug 1284758 - [es_ES] The headers on the home page are not translated
[es_ES] The headers on the home page are not translated
Status: CLOSED DUPLICATE of bug 1259741
Product: JBoss BPMS Platform 6
Classification: JBoss
Component: Business Central (Show other bugs)
6.2.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Marco Rietveld
Lukáš Petrovický
: Translation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-24 02:17 EST by Bhushan Barve
Modified: 2016-09-20 01:06 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-24 03:46:06 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
untranslated headers (103.15 KB, image/png)
2015-11-24 02:21 EST, Bhushan Barve
no flags Details

  None (edit)
Description Bhushan Barve 2015-11-24 02:17:53 EST
Description of problem: The headers on the home page are untranslated for es_ES locale. It includes following-

    Model
    Deploy
    Manage Processes
    Manage Tasks
    Monitor

Please refer attached screenshot.


Version-Release number of selected component (if applicable):
6.2.0

How reproducible:
always

Steps to Reproduce:
1. Launch the application with es_ES locale
2. Observe the home page headers.
3.

Actual results:
The headers are not translated

Expected results:
The headers should be translated.

Additional info:
Comment 2 Bhushan Barve 2015-11-24 02:21 EST
Created attachment 1098015 [details]
untranslated headers
Comment 3 Lijun Li 2015-11-24 03:46:06 EST

*** This bug has been marked as a duplicate of bug 1259741 ***

Note You need to log in before you can comment on or make changes to this bug.